My Gmod Crashes when I join DarkRP

I am DESPERATELY looking for an answer to this. When I try to join the DarkRP server, I load everything, but when I get to “Sending Client Info” My whole entire Gmod crashes. I need help with this.

When I join any other servers, ANY servers, I can join without trouble. But I can’t join DarkRP.

I’ve tried EVERYTHING I can think of.
I cleared my Cache folder,
I cleared the Cache on my whole computer with CClean,
I defragged my Gmod / Verified the integrity of gmod
Deleted my Gmod folder(the WHOLE thing)
Uninstalled and reinstalled Gmod.
Even Deleted my whole Cache folder to force it to make a new one
Deleted my Addons folder
Deleted my downloads in my folder
I’ve also tried completely deleting my steamname folder and it didn’t work.
All of these havn’t worked. Please, if you guys have any idea how to fix this…I’ll be greatful, because as of now, I have NO way of joining DarkRP servers.

Please post your suggestions, I really need help with this!

had this proble, solved by setting the graphic settings on lowest and run in windowed mode.

I’ll try that when I get back on my main computer; at the moment I am on my laptop. Any other suggestions from anyone will be greatly appreciated. Please and thank you,
Ultra Lulz.

Does anyone have the answer to this? It is very frustrating.

have you tried adding -dxlevel 81 to the command line?

Yes I have. But, blown25’s suggestion has worked. I am still very grateful you have attempted to help me, and I appreciate it. Thank you for your help you both :).

can u help me my steam is CraftingViagra i really need help i get pissed every afternoon so please help if u do deicide to help THANK YOU if not :’(


(User was banned for this post ("Dumb Bump" - Asaratha))