my graphics settings keep reseting everytime i start garrysmod

it started doing this today what do i do?
i have windows 7 home premium
-4gb of ram
-intel core i7
-nvidia geforce 9800 GT 1gb

Whats your Graphic Spec? How many megs/gigs?

nvidia geforce 9800 GT 1gb, its never done this before

I had the problem with an ATI 256mb. Is your possessor overclocked?

no

Hmm… The problem I had was my prossesor burned, and my graphics card died

[editline]07:13PM[/editline]

Oh I see now. I read the question wrong.

[editline]07:14PM[/editline]

I think Garry’s Mod must not be saving the graphic config.

what do i do?

I don’t know - I’m no got with configuring

for some reason im also getting a daten werden geladen on the loading screen

Yeah I used to get the german text loading screen in Garry’s Mod 9 for no apparent reason.

Did you try re-installing?

Do you have anything set in " Set Launch Options" for garrys mod? If you do thats probably whats causing it. I had the same problem with CSS.

i set the launch options to -directx90, is there anyway i can change that

Just delete that part, it resets graphical settings.

i deleted that, it didnt work, i cleaned my gmod, still isnt working. is there a plan c?

Uh, these settings are saved in registry. I have no idea why they aren’t saving, unless your Garry’s Mod crashes.

I believe that putting “-dxlevel 90” in launch options, for some reason, doesn’t let you save certain settings.

Getting rid of it should work, but since it appears to not have worked, check to make sure that it’s out of your launch options. I had it once where I removed something from there, only to find it still there a day later.

Stop force-quitting gmod?

Yeah that too. Force quiting Garry’s Mod it BAD

i never forcequit

Well, I dont know whats going on then…