My grids/map views are all black!

Help!

This is while trying to make a new map under CSS

Did you set the VProject enviornment variable? If not do this (windows vista/7):

  1. Click start
  2. Right click computer and hit properties
  3. I think it says system variables or something the to left
  4. Click “Enviornment Variables…”
  5. On the top box that says your username add a variable named VPROJECT. For the both bellow it put the path to your steam/steamapps/common/counter-strike source/cstrike. Make sure it’s the full path including C: or whatever drive it is.
  6. After adding that go to steam/steamapps/common/counter-strike source/bin and run hammer.exe

I may have not been descriptive enough… Just add me on steam for help. I’m not to sure how to do this on Windows XP/ 8

It looks like you are trying to use SDK launcher, don’t it’s broken and it looks like Valves never going to fix it.

I made a replacement that can launch hammer configs and sets vproject settings for you just follow this guide http://steamcommunity.com/sharedfiles/filedetails/?id=198444877