My rebel mdoels are bugged?

This is just a retype of my other thread but i have now added a video: http://www.youtube.com/user/Gmodnab#p/a

I’ve already typed an essay of my problem on a previous thread but failed to get any where so decided to create easier one. Here it goes!
I can spawn all the HL2 character models without any problem. However once i save and reload the Rebel models and the Rebels only have disappeared? (Not from the lists, just the map/s) There is always some strange ball where they are all squashed together in mid air :S However other models are fine and don’t disappear. Also this has only started doing this lately. (Had Gmod for about a year and worked fine till now) :frowning:
I have already tried …
Uninstalling Gmod, and deleted all Gmod folders
Tried uninstalling the half life 2 demo, deathmatch etc to see if this would work - NEGATIVE!
Removed steam completely and all Contents - FAIL!
So any idea’s? Thanks for your time

Apparently, the rebel models are spawned on the (0,0,0) of the map. Try loading a different map and see if it happens.

Yeh tried it with all Gmod maps, half life 2, counter strike etc. Still the same problem

Are you using a LEGAL copy of Garry’s Mod (The latest version!) ?

yeh i am lol! Got it from steam for $7.