My server is crashing very often

Hello everyone!

I have a major issue, and the problem is my server is crashing alot.

Time between crashes:

Very random, it can be stable one day then crash like each 20 minutes the next day.

Traffic during the crashes:
It tends to crash often when there are alot of people on but there are never any lag or indication it’s going to crash it seems fine then BOOM connection problem.

LUA errors or anything out of the ordinary in the console before crash?
No, in the console there are something different happening before every crash.

Addons:
Most addons are from script fodder
But I do use some like FA:S from the workshop including alot of models.

Map: Rp_downtown_wise

Host: NFOservers ( with CPU Priority )
Specs: Intel Xeon E3-1270v3 (Haswell 3.5ghz) node with 4 total processor cores and 32 gigabytes of RAM
IOS: Windows

What measures I’ve taken:
I have cleaned out every old code / script I had, replaced the darkrp folder, reinstalled the server, moved to another machine, changed maps.
Nothing seems to work.

Therefor I ask if anyone here has any idea or clue what I could try next.

Are you using a dedi? What is your internet speeds, what are the pc specs?

Like I stated this is the best I can do for info on the gameserver:,

Host: NFOservers ( with CPU Priority )
Specs: Intel Xeon E3-1270v3 (Haswell 3.5ghz) node with 4 total processor cores and 32 gigabytes of RAM
IOS: Windows

CPU usage: 30.00%
Free physical memory: 24518mb

( It’s a game server )

This is the preformance over the week:

https://www.nfoservers.com/control/getgraph-cpumem.pl?graphtype=w&name=CCR&typeofserver=game

Huh, it’s got to be something with NFO then. Maybe try contacting there support on your issues?

Do you have any crash dumps?

I have enabled condebug and “lua log errors” there is nothing specia in either of them before the crashes, but if there are any other way to trace a crash please tell me.