My server won't start!

Hello my name = Mike,

I am new to this i hope someone can help me.
When i start my server with: rp_evocity_v33x and on the Control panel it says “Running”
But when i check ingame the server list (added it to favo) i can’t see it.

When i tryed another map just for test it runs perfectly…
And then i can see it in the server list and join etc…

And the map: rp_evocity_v33x
I can run in it in single player, Just not on the server.
I asked my host if they maybe know whats wrong and they don’t know it either.

(Yes the server is port-forwarded ofcourse)

But i just want this map really really much.

Friendly regards, Rinaldo “Mike”

Does it display on the local net ? if it does, wrong portforwarded.

No it doesn’t, It displays on the Server list and in favo, not in local.

I can see the server, But only with other maps.
I don’t understand why not with this map?
I tryed reinstalling the server and downloading the map from other websites etc.
But nothing helps…

And i don’t host it on my own,
I host it at a Host-Company.

Try it with a different map, or maybe theres some setting you need to change. if all else fails, Ask your Host to re-install the server.

I tryed it with another map and that works,
Its just the map: rp_evocity_v33x

And i already reinstalled the server and that didn’t help either.
And i asked like i already said: I asked my host but they can’t figure it out to.

I can’t start the server with that map,
When i do another map it starts, But it can’t be the map (i think)
Because i tryed it first on my own computer (SinglePlayer) that works perfectly.

Try checking the server logs, there may be an issue with the map

Are you using the r_hullalloc command line thingy?

? I don’t even know what that is.

-r_hunkalloclightmaps 1 in your command line

If that command fix it why aren’t they putting that in the map .rar with Instructions or something like that?
Do i need to have such a command for all EvoCity maps?

[editline]1st January 2013[/editline]

Ah thank you it works:D

Thank you very much.