My sever wont go online for some reason

I need help with the port forwarding, i dont know what to put cause there so many people who are saying put this 27015-27016 and then some other numbers. I use a belkin router i know what i have to put for private ip but i dont know how to add the ports to it. I am making my sever going public but it shows up as local. I want my sever to show up in dark rp.

My sever.cfg looks like this
logging on
hostname “Hidden”
rcon_password “Not the real Rcon passwork”
sv_region 255
sv_lan 0
sv_logbans 1
sv_logecho 1
sv_logfile 1
sv_log_onefile 0
sv_noclipspeed 5
sv_noclipaccelerate 5

//Sandbox Settings
sbox_allownpcs 0
sbox_godmode 0
sbox_plpldamage 0
sbox_playergod 0
sbox_noclip 0
sbox_maxprops 999
sbox_maxragdolls 999
sbox_maxnpcs 999
sbox_maxballoons 999
sbox_maxeffects 999
sbox_maxdynamite 999
sbox_maxlamps 999
sbox_maxthrusters 999
sbox_maxwheels 999
sbox_maxhoverballs 999
sbox_maxvehicles 999
sbox_maxbuttons 999
sbox_maxsents 999
sbox_maxemitters 999
sbox_maxspawners 999
sbox_maxturrets 999

//Server Settings
net_maxfilesize 30
sv_minrate 0
sv_maxrate 5000
decalfrequency 10
sv_maxupdaterate 66
sv_minupdaterate 10

//Execute ban files
exec banned_ip.cfg
exec banned_user.cfg

//minimum rate allowed
// use 5000 for SRCDS Servers
sv_minrate 5000

// no limit on maxrate for LAN only use 7500 for regular server
// this controls how fast maps can be downloaded by clients
//sv_maxrate 0 = unlimited
// Use 9999 for SRCDS servers
sv_maxrate 9999

// this is the minimum playable updaterate, leave this at 13
sv_minupdaterate 13

// 60 for updaterate is LAN ONLY use 13 for internet
// 20 is default but will cut the maxplayers you can handle in 1/2
// for SRCDS Servers use 30 - you might be able to use 20
// sv_maxupdaterate 60
sv_maxupdaterate 13

Well, you need to actually make your port VISIBLE to the public. So you need to know the username and password of your router then just follow this

you might find this useful