My Toybox have stopped working

Playing the Half-Life 2 campaign for the first time using stuff on toybox, in a room when I wanted to spawn the working clock and all that to begin posing, it did not work, I tried to spawn many other things from toybox and they did not work, only some weapons and the wac helicopter worked.
I quit the map and reloaded the campaign map, it was the same.
I restarted GMod and then it got worse, so it looks like this:

http://img683.imageshack.us/img683/9012/toyboxproblem.png

It endlessly continues to show that.

Then when I try to quit GMod it crashes so I force shut it down.
Is toybox down or is something wrong with my GMod?

You are not alone,i was experiencing this just 2 minutes ago,i don’t think that there’s anything wrong with gmod,because it had no update in the last 3 hours,so it might be a toybox website problem.

Might be overloaded.

I’d have to agree that it’s overloaded.

Especially since everyone had the same problem at once.

Just try to wait it out and Garry might put it on a better server.
This is like Minecraft all over again!