Name and jobs does not appear as normal, help me please

hello,

For starters I’m french my english sucks
Each person that ice on my server logs do not see the name or other people jobs Select activities you see the Select activities must not reco Deco to try to remttre correctly, I was no error in the lua console, could you help s 'please?

That’s what’s made when his bug :

http://image.noelshack.com/fichiers/2014/42/1413629367-bug.png

2 :

http://image.noelshack.com/fichiers/2014/42/1413629499-4000-screenshots-2014-02-05-00001.jpg

Another server that has the same problem :

http://steamcommunity.com/app/4000/discussions/1/558747287308365430/?l=french

Umm. Is there anything that pops-up in console?

Just :

SWEP:SetWeaponHoldType - ActIndex[ “” ] isn’t set! (defaulting to normal)
SWEP:SetWeaponHoldType - ActIndex[ “” ] isn’t set! (defaulting to normal)
SWEP:SetWeaponHoldType - ActIndex[ “” ] isn’t set! (defaulting to normal)
SWEP:SetWeaponHoldType - ActIndex[ “” ] isn’t set! (defaulting to normal)
SWEP:SetWeaponHoldType - ActIndex[ “” ] isn’t set! (defaulting to normal)
SWEP:SetWeaponHoldType - ActIndex[ “” ] isn’t set! (defaulting to normal)
SWEP:SetWeaponHoldType - ActIndex[ “” ] isn’t set! (defaulting to normal)
SWEP:SetWeaponHoldType - ActIndex[ “” ] isn’t set! (defaulting to normal)
SWEP:SetWeaponHoldType - ActIndex[ “” ] isn’t set! (defaulting to normal)
SWEP:SetWeaponHoldType - ActIndex[ “” ] isn’t set! (defaulting to normal)
VehicleType:prop_vehicle_jeep:
SWEP:SetWeaponHoldType - ActIndex[ “” ] isn’t set! (defaulting to normal)
SWEP:SetWeaponHoldType - ActIndex[ “” ] isn’t set! (defaulting to normal)

Jobs.lua please?

ss

Please help me