Need 3DS Max Help

http://puu.sh/1NwQj

I scaled my model and then the 3d axes go’s under the 3d plane.

Is there a way to fix this i am new to 3ds max.

guess you can add a Xform modifier?

Like i said i am new to 3ds max. I don’t know what you mean.

(Refer to image above for location of the steps)

  1. Click on the Hierarchy tab, which resides right next to the Modfiy tab over on the right side of your screen.
  2. Click on “Affect Pivot Only”
  3. Either type in the new coordinates for your pivot point here on the bottom of your screen, (mine is usually 0,0,0), OR
  4. Use the move and rotate tools to move and rotate your pivot in to the desired position.
    When you’re done repositioning your pivot point, click the “Affect Pivot Only” button again, and you’re good to go.
    You may have to use “Reset Xform” on your model, though I usually have a problem with that when I want to use the Symmetry modifier. For more information on Reset Xform, or the Symmetry modifier, refer to your 3dsMax help documentation.

Edit:
Oh yeah, and if you have any other questions, feel free to PM me, I’ve been using Max for like 11 years.

thanks for the help bro

Yeah what he said
Hierarchy>Affect Pivot Only>Center to object

If they are separate objects they need to be either grouped or collapsed, otherwise each pivot will center on each object

If using Wall Worm, do not group any mesh that’s exporting as a model. If you want to move a bunch of object pivots to the selection center, select them and run this code in the MAXScript listener:

.pivot = .center

You can make a button in Max to do this by selecting that code in the MAXScript listener and dragging the code to toolbar… then you can press it and do that anytime (assuming you might want to do it more than once).

If you want an object to have the same pivot point as another one select it, click on Affect Pivot Only, press Alt+A, click on the other object, make sure all the check marks are on and that the Pivot Point option is on for both the Current Object and the Target Object, and click OK.