Need a playermodel QC file.

Hello I am rigging this:

(Sgt.Johnson) It is already as you can see in game but I need it as a player model so If you could please post the QC commands for it I would be very happy. Thank you. (Not stealing it I ported it.)

All I need to know is what to add to the .QC file. Also where to add it in at.

http://www.facepunch.com/threads/764320

More complicated than I thought. There was alot of stuff in that tutorial you posted that I dont need and so I can’t see the parts I do need.

Why not go through it yourself so you won’t have to ask others to do it in the future? You’ll learn an awful good amount of information, as well as get experience. It also takes time to do these things.

I know this I have ported ragdolls like the one above and others but I mean that was easy it is when I get to the QC file is where I am lost I barley got it before. I just dont know where the playermodel command is and where to place it in the QC.

That was a step by step tutorial, I couldn’t possibly make it any simpler for people. Just read it and at least try. Don’t just look at it and give up because it looks too hard.
I wouldn’t be majoring in Game Art & Design here in college if I just gave up at something that looked too complicated.

I tried to get MDLDecompiler and it is giving me multipul errors like Q_Append_Slash and Gameinfo text is missing I have put it everywhere where it tells me on different forums and even on the official site and still it gives me errors.

Did you try the one I posted in that thread?

The fixed version? If so the link is broken.

Try this one. http://www.gamefront.com/files/21322877/StudioCompiler.zip

The file you are looking for seems to be unavailable at the moment. Please come back later. That is what it says when I go to the site.

http://filesmelt.com/dl/StudioCompiler.zip

I am reinstalling Source SDK it keeps giving me the Gameinfo txt is missing.

Remember to actually also run the games you’ve set the SDK for

I am getting a master pipe connection lock or something when I try to run Studiocompile it says set no steam in the launch options but there is no launch options.

Make a shortcut of it on your desktop and then add the launch options.

I am getting unable to load model now. I did the fix changing the 0 to , even tried not putting the , but it still says unable to load model.

Possibly wrong directory.

I mean into the decompiler not into gmod.