Need DarkRP 2.5.0 not 2.5.1

Hello,
I have just payed for a GMOD server host and I installed Dark RP and all my addons and half of them do not work because the addons need Dark RP 2.5.0.
So I am here asking for someone to provide me a Dark RP 2.5.0 version.

Thanks in advance.

Here you go. However, it’s much MUCH safer to fix the addons in question and use 2.5.1 (read: 2.5.0 became 2.5.1 because of a major exploit fix).

thanks heeps man i really needed this