Need Help Gmod Light Blue Screen After Loading Server

I reinstalled Garry’s Mod several days ago. Everytime I connect to any server. Garry’s Mod downloads the servers files and including many WireGPU_RT. Once it is finished, after sending client info, it goes to a light blue screen and says that “a lua file is creating a render target.”

http://www.bilder-space.de/show_img.php?img=893a56-1297892584.jpg&size=original

It creates like 20 render targets then I time-out.

I have tried the following things:
Reinstalled Garry’s Mod without deleting Garry’s Mod folder after uninstalling.
Reinstalled Garry’s Mod after I deleted the Garry’s Mod folder after uninstalling.
Defragged Garry’s Mod.
The integrity of the game cache is intact.
I reinstalled steam then installed Garry’s Mod.
I manually updated wiremod and that did not work.

I have tried every suggestion from my friends. Does anyone know what is wrong and what is the solution?
I have seen another topic on the internet, but it was unsolved.

I had that problem just today on a fresh gmod install, I did a couple things, I played the different games I had installed (css,tf2,etc.), just to refresh their models and stuff, then I downloaded wiremod from SVN.
It seemed to fix it for me.