Need help with SRCDS

Alright guys, I’ve hosted a server before, so dont flame, kthx.

Situation: Can connect from lan, but doesn’t show up from internet.
I know that it could be just me not being able to see it since it’s on my lan, but the easiest person to have test that says that it has been not responding, and now he’s away after i fixed something that may have potentially been the issue.

I have like a billion SRCDS related ports forwarded, pretty much 27000 - 27050 tcp and udp, then 4380 UDP.

It may be windows firewall, though. I run my box in a DMZ (No firewall at a router level, only software on the server can block ports)

I need some help. If you could test and verify that it’s not just a no-browse for hosted network issue, i’d be grateful.

24.117.4.225:27015

If there’s a port i need to forward, let me know.

It seems to work fine, connected to Ark’s 24/7 Downtown RP, downloading too many textures, models and lua files. So in short, it seems to be a no-browse for hosted network issue.

Yeah, i fixed it. Thanks for helping, though.