Need help with weird gmod bug!

Hi!

I have a weird problem with garrysmod. :byodood:
Sometimes when i enter a seat, a weird bug starts.
Sometimes it happend first time i enter the seat, and sometimes i have to enter the seat a couple of time befor it happends.
I have posted a video of the bug here, and hope someone can help, it shows most of what happends to the game when the bug occour.

The bug have been there for a long tim, have tried reinstall gmod with no addons, and still the bug is there.
It sometimes happend with some friends of mine to.

Would be very happy if someone could post a command to use in console, or a fix for this problem :keke:

Sorry for bad english :S

Heres some ideas that i think whats your problem,
-Your PC sucks
-Your GMod Is out of date.

I never had this problem so i cant really help

Sorry

[editline]12:43PM[/editline]

OR you have addons that are gitching out your gmod

My pc should be able to run it just fine, my gmod is fully up to date.

Pc specs
Windows 7 32-bit
System Model: Aspire 5920G
Processor: Intel® Core™2 Duo CPU T5550 @ 1.83GHz (2 CPUs), ~1.8GHz
Memory: 3072MB RAM
Available OS Memory: 3070MB RAM
Page File: 1555MB used, 4583MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
Card name: NVIDIA GeForce 8600M GS
Manufacturer: NVIDIA
Chip type: GeForce 8600M GS
DAC type: Integrated RAMDAC
Display Memory: 1520 MB
Dedicated Memory: 241 MB
Shared Memory: 1279 MB

Turn off HDR/Bloom if you have it on.

Look, it’s not his computer. Directx 11? Ok, Steam -> Right Click on garrysmod -> Properties -> Launch Options -> -dxlevel 90. Try that.

Have already tried to lunch it in the lowest grapich settings i could, -windowed, -dxlevel 90.
I don’t know if it’s a common bug, but 2 of my friends with computers not older then 1 year, have had the same problem,
even if we have reinstalled garrysmod.
Had vista before, it happend then, reinstalled it with windows 7, and it stilll occours.
Kinda start thinking it’s something wrong with my comp now -____-’
And i don’t think you can actually lunch source engine with higer then dx9 :stuck_out_tongue:

But thanks for trying to help me out guys ^^

Laptop.