Need SERIOUS Help with TacoScript

Seriously, I would love to run a TacoScript server in the near future (and have full plans to run a 32 player RP server soon), however, I can’t even get TacoScript running locally! I would love to get some help in setting this up, and I will gladly give admin in the server (once it is up) to anyone who can help me significantly. Here are my problems:

  1. mySQL: I have an SQL server running locally with phpmyadmin. I need to know what settings to use, and where to put them. Currently I have them in 3 spots in Server_events. The settings I am using are ( localhost, root, , taco, 80 ). Does localhost work as IP? I have no password, so will it work if I just leave a space between the commas? And what the hell is the port I should be using (currently I just tried 80 because I am SO DAMN LOST!)

  2. SO MANY ERRORS: Seriously, when I start the game, I just get TONS! The biggest one says game mode not initialized, with the reason that it had a problem starting init.lua. I got this same error in two different versions of the script, even though I haven’t edited that file AT ALL. I also get two bad argument errors from a script (dont remember which one), even though, again, I haven’t touched it! Character Creation never begins either, nor can I buy doors (just more errors.)

Please people of facepunch, lend me a hand! I know a whack of you can start a tacoscript server, so just tell me what I am doing wrong. I am lost beyond lost, and I just need some help.

-Sorry for being such a noobsauce. I am going now, to bake a fail cake.

Anybody? Seriously, I NEED this help. I have been trying for hours on end now!

DarkRP or GTFO. Tacoscript is discontinued.

Serious help.
Serious rp.
Serious.

Tacoscript < DarkRP < A turd.

If you want Tacoscript, you’re just asking for trouble.

i can help when it comes to taco script ive managed and set up multiple servers that use taco script if any one needs help pm me

Not it’s not. I have TnB’s latest copy of TacoScript right infront of me.

Stop bumping. This thread is months old.