need some help with 3ds max

hello guys
I am new at rigging and i came to a problem, when i add the bones into mesh he seems to bend incorrectly like this:

what he looks like with textures:

is there a way to not have areas bend where they shouldent?

By rigging the model. See the colour red, that means that those vertices are fully assigned to the bone. You need to edit the envelopes. Bear the bottom of the skin mod is a wrench icon that is used for that.

What option in the wrench icon will let me able to remove some of the red verticals?

you need to checked “Vertices” box on Select above. then click on that wrench icon, its a Weight Tool.
now you can clicked the vertex on model. to remove the red verticals, just select vertices then click “0” on that Weight Tool box.

sorry for my bad English.