Need some help with flood mod

hi,
i have been trying to build a flood mod server for the past few days but it just wont work
can somebody please tell me how to do it?
-Derk

Which one are you using an what isn’t working?

actualy i dont know, i have tried everything and it wont work.
its driving me crazy

If you don’t know, then maybe it’s an outdated version. Unless you can link me to the one you’re using, then I can’t help you.

i was doing it this way http://www.facepunch.com/showthread.php?p=23455062#post23455062

Yeah, that’s from 2010; outdated for GM13

ah, so what do i do now?

I guess the best thing you could do is to either buy an updated version on Coderhire or to learn lua and convert it yourself.

how much does it cost and is it hard to convert it your self?