Need some help

when i try to go in the map called sb_gooniverse in multiplayer i get this message
missing map/sb_gooniverse.bsp, disconnecting
what should i do???

when i play a server there has gcombat all my gcombat weapons are errors what is the newest gcombat???

Correction:

Where did you get the gcombat weapons

And to fix the map bug get sb_gooniverse on garrysmod.org.

where should i put the map??? there is no readme file

The maps folder…

thanks and i have find out about the gcombat is was because i have version 8

Yeah, i put sb_gooniverse IN maps, but it says jackshiiii.

Is GCombat 9 the latest? because i downloaded gcx and kgcx using svn and when i try to use them it says i need gcombat core, so i tried to download it with svn and i need a password. ANONSVN DOES NOT WORK! can anybody help!

[editline]10th July 2011[/editline]

Is GCombat 9 the latest? because i downloaded gcx and kgcx using svn and when i try to use them it says i need gcombat core, so i tried to download it with svn and i need a password. ANONSVN DOES NOT WORK! can anybody help!