Needing help with my "sv_defaultgamemod" line

Hey all :D. I just updated my TTT Gmod server to SteamCMD and everything is working perfectly fine :wink: expect a tiny little innocent stupid problem which i tried to fix for an hour now :p. Its because I cant get my server to start in TTT gamemode. I dont know if I’m completly stupid and just can’t see the answer right infront of my eyes or if it’s a general problem among people. But I tried all I Could and know how to do but that was not enough :(… I tried to Quote and unQuote the “sv_defaultgamemode” and “terrortown”, try to write “TTT / ttt” insted of “terrortown” and i try to add +sv_defaultgamemode “terrortown” to the startup line… no progress :(…

SO I hope you guys can help me with this tiny problem :P…

Have a Awesome day and thanks for the help :stuck_out_tongue:

It’s +gamemode, not +sv_defaultgamemode.
This was changed when we moved to GMod 13

Haha… Thank you every much :D… you just made my hole day :P… I knew it was something stupid i missed :wink: