New Audio settings Jacked Mic setup when using Virtual cable for streaming........

Please set it to use Steam settings again or add it in to your new audio settings menu. Not gonna change my Virtual cable setup each time I wish to play rust. But biggest reason is I can not manage multiple inputs for streaming with this new set up…Please Fix.