New RUST(experimental) won't start ! Help me !

When i start experimental rust, steam sets my status to “in-game” and after 3-5 secs to “online”. Legacy RUST starts normally. Process “Rust.exe” appears on start and after 3-5 secs disappears ! Help me ! I think i lose my money on rust.

could be EAC getting blocked if it only happens in exp build. check your antivirus.

as far as i know, the new rust is 64 bit only

If OP was running a 32bit OS, he’d be getting an error making it very clear as soon as he tried to start Rust experimental.

Regards! I appreciate it!

Here is my web site … beach smoke electronic


(User was permabanned for this post ("Bot" - AshMan55))

I have the same error, I’m running 32 BIT, and it launches sometimes, but other times I get a black screen or it just doesn’t launch at all, but I have had it running properly before, so it’s obviously not a 32 bit OS problem…

A fix would be nice, thanks! Seem’s like with every update done to this new rust, it break’s it each time…

Wait, is that SnakApathy? THE SnakApathy? West Coast PvP 100 slots nearly always filled; the guy who hated me for I don’t know why? xD How are you doing :smiley:

Rofl yea thats me. Been awhile!

Those were the good old days of Rust, when Legacy wasn’t swamped with hackers. They were there, but not nearly as many.

Yup, I was still a baddy back then though as I was just starting out, so I called hacks a lot. Now with over 1k hours in rust I feel like the only time I ever get bested is when there actually hacking, which I find quite frequently.