Newest DarkRP version

I tried installing the “newest” DarkRP Version (2.3.7) from Garrysmod.org http://www.garrysmod.org/downloads/?a=view&id=70002

Everything seems fine, but when you try to open the menu by pressing f4 it just opens a box, and gives an lua error.

I also tried using the SVN, but the version seems to be outdated.

Can anyone link me to the 2.3.7 version that works? :slight_smile:

The SVN is in fact the most up to date version, the initial release of 2.3.7 that got uploaded to garrysmod.org had a few bugs in it. Since then, Falco has recommended the SVN version if you want the most up to date version that works. Also, notice the dates of when each was last updated, garrysmod.org was 72 weeks ago, the SVN, just one week ago (Falco hasn’t been online all week).