Nexus/Severance character build problem

Well, on Nexus (any schema) when someone tries to continue after making their stat build, they can’t continue with the continue button

Does anyone know how to fix this? And yes continue is highlighted and I was trying to click it.

:ohdear: I didn’t notice it posted twice, can a mod delete one of these?

your not gonna get support for a mod people pay for when you haven’t

It’s a communication issue between the server and the MySQL database, make sure that the database has had the nexus.sql file mounted, and that the data file in your data/nexus folder has the correct information. If it still doesn’t work, you’ll need to reupload it all.

I’ve had the same problem, as far I know, it could be one of three things.

  1. If you have used blueprint two on the same MySQL database.

  2. Your using a shitty free MySQL and its just fucking up on you.

  3. It could be that you are local hosting it, or if you are running a dedicated server on your own computer.

Fixes: Tell people to type “retry” in console.

I don’t have this problem with novus.

:cough:

I think theres more to it than that, i just tried it with novus and get the same thing without a error.

It’s not the offical map if per say but the most commonly used.

Alright it’s solved- delete your cache and it should fix it, brought upon by trying out other servers\local and tends to mess up with a few things.