No dynamic shadow on ragdoll

So I went to test my model in game and when i used my flashlight on it. It didn’t give off a shadow. i looked around and can’t seem to find what’s wrong and I’m sure you guys can help.

http://filesmelt.com/dl/hmm1.jpg

Here’s the QC

I’m lost

add $opaque into the qc

Or $mostlyopaque.
Sometimes one fixes it, sometimes the other.

I find that opaque works better on most models to be honest. Since that’s preferable to use on models with minimal to none translucency - like hair and similar.

Mostlyopaque tends to help on models with larger amounts of it like windows and stuff.

Worked great thanks

Sorry to bump this, but it applies to a problem I’m having as well with some Mass Effect 2 ragdolls. Is there any way to enable this without decompiling and recompiling the model?

Not that I know of. It’s a QC line, so you obviously can’t access the QC without going in.

If you meant mine, I fixed the majority of them a while ago, for the ones interested:
http://dl.dropbox.com/u/7856270/models.7z

I ported the majority of them back when I was new to porting and compiling, my ignorance and lack of knowledge lead to a poor quality.

Look for anything that might have a translucency or alphatest line in it - usually hair, visors and stuff like that. Uncomment those. Of course the problem with that is, that you loose alphas