No HUD!

my brother is trying to run rust on his new machine which has a 780m nvidia graphics card, the game works fine but when he logs in he has no HUD or interface all he can do is walk around… he cant see hp hunger bleeding non of that neither can he use inventory properly or enter options… he cant even equip objects… do you know whats the problem? and if you do, do you have a solution for it.

Ask Garry, send him or postal a pm?

I opened a thread specifically for this.

http://forum.facepunch.com/showthread.php?t=1286780

he already updated the drivers,still dosnt work…

Yeah I know, its probably best still to post the graphics card, I’ll add it into the original post which should hopefully give the developers a better scope on what the problem actually is.

it seems to be laptops an inter-graded graphics cards

heres his graphics card specs… thanks alot gfoose!

Graphics
Monitor
Name Generic PnP Monitor on Intel HD Graphics 4600
Current Resolution 1920x1080 pixels
Work Resolution 1920x1032 pixels
State Enabled, Primary
Monitor Width 1920
Monitor Height 1080
Monitor BPP 32 bits per pixel
Monitor Frequency 60 Hz
Device \.\DISPLAY1\Monitor0
Intel HD Graphics 4600
Manufacturer Intel
Model HD Graphics 4600
Device ID 8086-0416
Revision 7
Subvendor CLEVO/KAPOK Computer (1558)
Current Performance Level Level 0
Driver version 9.18.10.3165
Count of performance levels : 1
Level 1
NVIDIA GeForce GTX 780M
Manufacturer NVIDIA
Model GeForce GTX 780M
Device ID 10DE-119F
Revision A2
Subvendor CLEVO/KAPOK Computer (1558)
Bus Interface PCI Express x16
Temperature 44 °C
Driver version 9.18.13.2049
BIOS Version 80.04.92.00.02

Yup, as Gfoose said, this game has severe problems with mobile graphics cards :S.