No one can connect

It’s odd, recently reformated the server, and no one can find it. The server wen’t up with the gamemode, It worked and people played, then randomly everyone disconected with the reason No Steam Login. Since then, no one can connect to my server. By the way, I’m running Hl2RP.

-Thanks

By “no one can find it” do you mean it’s not in the server browser? Is this a dedicated server hosted off of yours or someone Else’s computer? If it’s using a host instead of dedi, check the admin panel and see if any results are returned.

You are probably using leaked content

I run it locally, as a dedicated server, and it isn’t a leak. An no one can find it or connect to it via IP or server browser.

Ports. Forward them.

Freeze, They are already forwarded. Even if they weren’t I still would be able to play locally on the server.

Bump?

What ports did you forward?
Have you tried checking if ppl on the internet can join? (with sv_lan 0)
Do you have any files in the …\srcds\orangebox\garrysmod directory which you don’t have in your …\steam\steamapps*ya name*\garrysmod\garrysmod folder? (or vice versa)

UDP 1200, for steam. Obviously your server lose connection to the master server.

Didn’t do anything, but now it works.