No pupils on Male Citizens!!!!!

I have no pupils in my male citizens! This happened when I got the Citizens wearing suits addon, in hl2 they have pupils but all the males in gmod dont. Please help. :l

http://img269.imageshack.us/img269/924/gmbigcity0007.th.jpg
http://img257.imageshack.us/img257/3979/gmbigcity0008.th.jpg
http://img225.imageshack.us/img225/2724/gmbigcity0009.th.jpg

This is scary…

Yep, thats why I wanted it fixed quickly! :L

Re-install GMod, quick fix for everything, just make sure you copy all your addons to a different location before re-installing.

Is there any other way? Has anybody had this problem?

dey are undeed :3

Fun for some poses but still freaky.

Re-install GMod, it takes 10 minutes, jeez.

  1. Get GCFScape

  2. Find the “source materials.gcf” file in your steamapps folder and open it with GCFScape.

  3. Extract the hl2/materials/models/humans folder to garrysmod/garrysmod/materials/models/humans.

  4. If these folders doesn’t exist, create them yourself or let GCFScape automatically do this.

Tell me if this doesn’t work. This should replace any obscure vtf’s that might have replaced your default textures.

[editline]4th November 2010[/editline]

Also just thought of this probably retarded theory: Maybe for some reason the pupils are facing towards the back of their heads. Try FacePosing their eyes to look forward.

Tried eye posing and I had the retarded theory as well.

You’re all overthinking this.
Type “-autoconfig” into the launch options. He probably disabled eyes by accident.

[editline]4th November 2010[/editline]

I think the exact command for eyes is “r_eyes”. Try making that 1 in the console.

Thanks for the help but Inferius won this. It would be cool if there were separate models were citizens had no pupils though, zombies and stuff.

Look for files named something related to eyes in materials/models/humans/male

r_eyes disable the eye shader which makes them look awful, but pupil should still be there