No Sea Foam

Just wondering if anyone else can’t get sea foam. I have my Graphics Quality set to 4 but don’t see sea foam. I have tried setting Graphics Quality to 5 as well. Water is set to 2.

Windows 7 x64
nVidia 760 video card

Are you supposed to see sea foam ?

Yes, from dev blog 91, quoting Diogo below.

I have everything on max. Burning can’t recall of there is lol. Never stopped and looked

ive never took the time to look either. Its not a big game changer for me :slight_smile:

If you didn’t know they added you probably wouldn’t notice it, but it’s there (on max settings it is anyway, not sure about low settings) I think it makes water/beaches look a lot more like the real thing.