no servers showing

waited 10 minutes none shown up :confused:

[editline]11th December 2013[/editline]

hello? anyone here?

Press the community tab.

nothing showing up there either, had the game up for 20 minutes and nothing

Is your client up to date?
DMZ on your router?

literally just downloaded it,
and dmz?

Dmz lets you open all ports on your router for a local ip. Its not recommended though becouse of security reasons but you could give it a try if your router supports it. Atleast then you know if its related to your router.

seeing as every single other game on my PC has had no issues i can’t see it being my router

So when you click on ‘Official’/‘Modded’ etc there is absolutely nothing appearing?

It sounds like a port on your PC is blocking it if this is the case.

nothing at all, made it an exception in my antivirus as well, what ports does it need? and how do i open these

The easiest thing to do, is set your router up with DMZ (Google DMZ and your model of router). This will at least allow us to rule out if it’s a porting issue or something else.

Maybe you also have your windows firewall running? I dont even know if its possible running two firewalls but its worth looking into.

its not possible to on my router apparently

[editline]11th December 2013[/editline]

and still no servers showing up after disabling windows firewall, i know this is in alpha but come on?!

hm, maybe you can try connecting manually to a server… the official servers are maxed out right now maybe a server admin could give you an IP to connect to manually here, the command in the console (F1) is net.connect IP:Port

anyone let me know an ip??

and even if that works i still have the issue that basicvally i can’t play the game at all right now, waste of £15

net.connect 84.200.193.110:28005

You won’t get help by creating 3 different threads on the same issue.

Stop creating them.

If that does work, let me know what country you live in and i’ll try and find an IP closer to home so to speak.

not a valid ip apparently, and in the console it says it failed to refresh server list everytime

sorry but sat at a blank server screen for 2 hours is pretty frustrating

and i live in the uk thanks :slight_smile:

don’t know if this helps but i have to run the game as administrator or it crashes on start up, and when i try to connect to home in console it says failed no steam detected :confused:

what do you mean its not a valid IP, what error are you getting

Unity Player [version: Unity 4.2.2f1_54f0fc09defb]

rust.exe caused an Access Violation (0xc0000005)
in module rust.exe at 0023:00000000.

Error occurred at 2013-12-11_191430.
D:\Steam\steamapps\common\rust\rust.exe, run by Michael.
26% memory in use.
0 MB physical memory [0 MB free].
0 MB paging file [0 MB free].
0 MB user address space [3763 MB free].
Write to location 00000000 caused an access violation.

thats the crash that cause me to have to run as admin from game folder

and trying to connect to the ip it says not a valid ip or port missing

It sounds like a network issue but i cant work out on what. Assuming you have restarted steam/pc/router?

This one is in the UK

net.connect 144.76.219.85:28095

port missing again, yeah done all that :confused:

ok so i don’t have to run as admin, it crashes everytime i try to launch from within steam which then seems to stop me connecting to the house button in console, says no steam detected when i try

got given another ip tried to connect and it said no steam detected, but i can’t launch it through steam as it crashes everytime