No shadows being casted?

I’m working on GM_Nuclear and none of the trees or the entire building itself has shadows, I tried tweaking the sunspreadangle option but that did nothing, nothing at all.

Any ideas?

Maybe the lightmap grid is really large on what it should be casting on. Or you turned the building into an entity and disabled shadows?

The building is all brushes, but the trees have no shadows beneath them at all. I’ll get a screenshot.

[editline]05:03AM[/editline]

See, there is hardly any shadow on that. And none on the trees.

Try turning your graphics up. Maybe that’s it.
Or, its the map

Yeah sorry about that I’m on a temporary junk card until my 5870 arrives.

the building does have shadows, lower the pitch to get a longer shadow if you want to. It might also be low graphics settings, just wait it out.

AFAIK graphical settings don’t affect lighting because the same lightmaps are loaded into memory and aways at the same resolution.

Yes, but don’t forget dynamic lighting.

I forget but there’s a command to make props cast proper shadows, has something to do with;

-StaticPropPolys -TextureShadows -game $gamedir $path$file

And editing lights.rad, it was somewhere on interlopers I think

Now I’m getting:

Warning: VIS DECOMPRESSION OVERRUN.

This mean’s that you have too mutch VIS data. Try lowering you VIS leaves by Func_detailing stuff that is just decoration brushwork.

And also how long is your compile?