No Shadows? No Problem!

Hi guys, so, if like me you can’t get shadows or the high shadow option in gmod like this

http://dl.dropbox.com/u/7539801/lamptorial/gm_construct_d0012.jpg

Well I have a nice trick for you!

  1. First Enter this code into your gmod start up settings -force_vendor_id 0x10DE -force_device_id 0x1180 and start up gmod, if you STILL dont have shadows after this. try step 2.

  2. Download this addon via workshop " http://steamcommunity.com/sharedfiles/filedetails/?id=318494384&searchtext= " (use both the code and download together.)

That should work then if not, then I really don’t know what to do,
Thank you, and no hate :slight_smile:

P.S THE ADDON IS NOT MINE, AND I DID NOT “MAKE” THE CODE OR FIND IT. I’M JUST THE MESSENGER.

[editline]28th September 2014[/editline]

P.S I AM SORRY FOR POSTING THIS TWICE, INTERNET PROBLEM…

P.S again… This is for if doing “dxlevel 95” or some shit in the start up options don’t work. :slight_smile: