No Sound At All

I have verified the files, reinstalled Rust and I have restarted the computer. The audio.speakers “2” command does not fix it either. There is absolutely no sound coming from my Rust client. Anyone have any advice? All my other programs output sound fine.

have you tried looking at the settings for the audio in game in the options?

[editline]15th March 2016[/editline]

or if you have a microphone some microphone software will diminish the in-game volume so it doesn’t bleed over to the microphone?

and did’t u mute rust in voice mixer? i did it before and was wondering why i can’t hear anything.

You mean the volume mixer? First thing I checked. There is no green bar showing sound output from Rust in the mixer.

I do not have a mic plugged in at the moment.

Fixed it. Had to update the drivers of my Meridian USB DAC.