No spawn weapons.

I’m not sure what caused it but now whenever i play Gmod i only have three weapons; the physgun, camera, and toolgun.

go to multiplayer > option > start with weapons / allow weapons (dont remember) :slight_smile:

sbox_weapons 1 in console

If you got console do DatMeg’s one… otherwise do mine

When you start a singleplayer game go to the options tab. There is a “no weapons” or something similiar next to a check box there… uncheck it!

You’ll get this error if you join a server with no weapons as the settings carry over. Just change them back as the others said.

That