No Subscriptions?

Ok, so I got on gmod today, and when I went to subscribed addons, it said, “nothing found!” None of my addons are showing up. I checked the addons folder, and it’s still full of addons. Why is this happening?

me too, it says i have no suscriptions and when i restarted gmod, i still have no addons!

Getting the same error here.

same. my downloads have been missing for about two days now.

glad i’m not the only one. I wonder why this happened.

http://img163.imageshack.us/img163/1731/bugyuy.png

I also can’t get new addons. It’s all blank and I can’t see what it was.

So I’m not the only one. Everything was fine before Saturday…

I have it too. I only discovered today.

I got this as well

Same here. It shows that it’s subscribed in Workshop, but not ingame.

Same. Everything just vanished.

Could someone maybe post a fix for this, instead of everyone saying that they have the same problem? Just an idea.

sure, let me just reach deep inside my ass and pull something out.

It seemed to sort of fix itself for me. Maybe the Workshop was undergoing maintenance or something.

EDIT: It only worked once, it broke itself once I launched the game again.

yeah, it’s working for me now too. I guess it’s fixed.

http://forum.facepunch.com/showthread.php?t=1248750 < this is same error as this