No tools in GMOD [MAC]

Pretty sure this question has probably been asked before, but I couldn’t find anything.

In GMOD, when I join servers, I have no tools, I see the different sections of tools, but I can’t use any tools at all.

I haven’t tried Single Player to see if it happens, I can’t until later today, let’s just assume it happens everywhere.

Specs
Mid 2010 Macbook Pro
Intel i7 @ 2.66GHz
4GB RAM
500GB HDD
NVIDIA GeForce 330m w/ 512MB VRAM
Snow Leopard 10.6.6

Any ideas?

Are you sure that the server didn’t disable it? Or is it on any server.

I was playing on my server with a few other people, another Mac guy said he didn’t have any tools either, but a few other people could use tools just fine.

Hmm… I think only Garry can fix this.

You can’t use tools that aren’t on the server. For example: you have the Weight Tool but the server you are playing on does not. You won’t be able to use it.

If you are trying to use tools from the server but you can’t find them you may have to go download the tool(s) manually. Try looking at www.garrysmod.org

Just tried Single Player, I have tools in there for some reason. Still no tools in multiplayer though.

Bumping this because I’m still without tools in multiplayer.