Not able to spawn props, mouse behaves strange in construction menue.

Hi girls and guys.

Searched the board but sadly nothing found after hours of search via google and the searchfunction.

First the data about my machine:

Processor: Intel core 2Duo e6750 2,66GHz
RAM: 2 Gigs of noname-standart
Graphics Card: NVidia GForce 6800 GS with newest driver
Operating System: Windows XP SP3

Mouses used: Logitech G500 (my actually used mouse), Logitech MX518 (my first mouse) and Razer Lachesis (the last mouse)

Addons used actually: None

Changes made recently: Reinstalled GMod so that the problem maybe might be solved. Didnt work. But GMod is now totally cleaned from any single addon or such things.

The problem:

When i open the construction menue, my mouses marks everything that i scroll over.
Tools are chosen without me clicking on it and props are marked as like i am drawing a square on my desktop.
And i cant spawn the props.
I can click on them as often and as orgasm-spastic i want, but nothing will ever happen.

On September 2009 i started a long GMod break due to studying. I used GMod on the same engine with the exact same hardware setup (except the mouse, it was first the MX518 and then the Lachesis and after that the G500) and it was working perfectly for years.

About 3 weeks ago i tried to play again but then that problem appeared and made GMod unplayable. The only thing that has changed since then was my mouse but i tried it too with my previous mouses but they also wont work properly.

What can be wrong?

regards, Kaputnik - Austria

O o
/¯__________________________
| Im Firing ma Pushoooooooor
_¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯


(User was banned for this post ("Dumb bump" - grea$emonkey))

The best fix to everything is to reinstall WinXP SP3 sadly.
But if you have the time I would do it.

Or you can try using some guides on Steam how to do a CLEAN install.

hmm reinstalling windows is not going to happen, computer has to many important files on it wich i cant just copypaste on external…

i already tried to delete steam completely, but that also was not sucessfull. maybe there is a problem with the mouse driver, i will try that.

any other suggestions?

If you dont have the props .mdl file, itll act like its spawning them, but they wont show because the .mdl isnt there. What game are these props from?