Not Compiling map changes

I am currently in the process of fixing up an old map, and I’ve been able to compile every other time correctly, however this time when I compile it never compiles the new changes. It’s always stuck in an old version of the map. CAn anyone figure this out?

Compile Log:

** Executing…
** Command: “c:\program files (x86)\steam\steamapps\jesse1994\sourcesdk\bin\source2009\bin\vbsp.exe”
** Parameters: -game “c:\program files (x86)\steam\steamapps\jesse1994\half-life 2 episode two\ep2” “D:\Program Files\Source Mods Production\Half-Life 2 Pre-Release\mapsrc\c17_docks_01.vmf”

Valve Software - vbsp.exe (Sep 15 2011)
4 threads
materialPath: c:\program files (x86)\steam\steamapps\jesse1994\half-life 2 episode two\ep2\materials
Loading D:\Program Files\Source Mods Production\Half-Life 2 Pre-Release\mapsrc\c17_docks_01.vmf
***need to set $abovewater for material dev/dev_water2
***need to set $abovewater for material dev/dev_water2
Brush 28292: MAX_MAP_PLANES
Side 5
Texture: METAL/METALHULL004A

** Executing…
** Command: “c:\program files (x86)\steam\steamapps\jesse1994\sourcesdk\bin\source2009\bin\vvis.exe”
** Parameters: -game “c:\program files (x86)\steam\steamapps\jesse1994\half-life 2 episode two\ep2” -fast “D:\Program Files\Source Mods Production\Half-Life 2 Pre-Release\mapsrc\c17_docks_01”

Valve Software - vvis.exe (Sep 15 2011)
fastvis = true
4 threads
reading d:\program files\source mods production\half-life 2 pre-release\mapsrc\c17_docks_01.bsp
reading d:\program files\source mods production\half-life 2 pre-release\mapsrc\c17_docks_01.prt
LoadPortals: couldn’t read d:\program files\source mods production\half-life 2 pre-release\mapsrc\c17_docks_01.prt

** Executing…
** Command: Copy File
** Parameters: “D:\Program Files\Source Mods Production\Half-Life 2 Pre-Release\mapsrc\c17_docks_01.bsp” “c:\program files (x86)\steam\steamapps\jesse1994\half-life 2 episode two\ep2\maps\c17_docks_01.bsp”

That’s not a full compile log. vrad is not running at all, and both vvis and vbps are not working properly. Set all three options to normal, then try again.

Also:

Brush 28292: MAX_MAP_PLANES
Side 5
Texture: METAL/METALHULL004A

Looks like you have too many planes.

Go to brush 28292, delete it, then remake it. You’re probably making a 32 - 64 sided cylinder or abstract shape.

Issue resolved. Thanks for the help :slight_smile: