Not drawing the border of a DermaMenu

I have a DermaMenu and need it not to draw it’s border. I have tried DermaMenu:SetDrawBorder(false) but that didn’t work (and yes, I replaced the name DermaMenu with the name of my DermaMenu, I’m not retarded).

Anybody know how to do this? I think thomasfn did it in his assmod 4 screenshot, where he erased the original dermamenu and drew his own, which means setting the border not to draw.

Just overwrite the paint function.

[lua]frame.Paint = function()
–draw shit here
end[/lua]

Nope, that doesn’t draw the background, but leaves the border untouched.

Like I said, I’m not that retarded lol.

And it’s

function frame:Paint()

not

frame.Paint = function()

Anybody know?