not snapping to grid

simple, nothings snapping to grid only smallest size. i think you can toggle it i just need to know how?

Press Ctrl+s, it’s a hotkey to enable or disable grid snapping.

Ctrl + S is save file, come on ppls!

oh wait, I think it might have been Alt+s or Shift+s, I’m not on hammer right now…

might even be Ctrl+Shift+s…

tried all of em dont work

it’s Shift+w

ty mate