NPC's not attacking each other

Is there a command or a stool that’ll make the NPC’s I choose to not attack each other? Such as zombies not attacking the antlion guard and the antlion guard not attacking the zombies.

Disable the AI.

But I want them to ‘team up’ on me.

Also who the hell keeps rating every thread and every post ‘dumb’.