NVIDA - Sudden FPS drop - *FIX*

Hey, so I have noticed on the forums that people have been reporting strange and sudden drops in FPS (from 80+ to below 20) Now if this has happened to you and your using a NVIDIA graphics card their is a fair chance that your computer is running the game using your onboard graphics rather than your high performance, kick ass, graphics card. Well if this is you then it can be fixed by;

  1. Right click on desktop and open NVIDIA Control Panel.

2.Select “Manage 3D Settings”

  1. Change preferred graphics processor to "High-Peformance NVIDIA processor and apply.

  2. Select “Set PhysX Configuration”

  3. Make sure that your selected PhysX processor is your graphics card eg… NVIDIA GeForce 770ti and apply.

Hopefully this will have fixed your problem and you will be free to play Rust again at beautiful settings that I can only dream of. :slight_smile: