Nvidia problem, rust don't launch with nvidia gpu

Hello, i’ve got a problem, my rust game don’t want to start with my nvidia GPU, i allready try to change pannel autorisation but that not change. I got 2 graphic cards, one intel 4000 and a nvidia 720m.

I’m on windows 10.

disable the sli in Nvidia control panel, This game hates sli.

Thx to ur help, but i dont have SLI mode, i tried to uninstall then install new driver, that change nothing /:

I am using Nvidia and not having any problems.

760 GTX