Object reference not set to an instance of an object.

I see this has been asked before but I dont see a solution?

Why are all my configuration files in the control panel giving me this error when I click on them?

“Object reference not set to an instance of an object.
Object reference not set to an instance of an object.”

Server.cfg
bans.cfg
banlist.cfg
rustpp.cfg.

They all give me that error. And Ive tried on three different computers. Oh, Im using HFB servers control panel.

I did however use “Rusty” today. But once I setup what I wanted in “starter pack” it worked fine. Couple hours later I went back to edit it again and thats when I noticed this error.

Can anyone help a first time RUST server operator.

Thanks,
SMoke

I’m getting this with HFB Servers as well right now. I can’t even use Rust Essentials at the moment.

You guys realize you can use ftp right?

Yeah I know that. None of the files I need are in there. The old config files I can’t even access. Which let’s me change the rcon and the server name. Also even when Rust Essentials is installed, it doesn’t work.

THAT sentence is usually a unity error. This means that there is a script that has a varuable, but the var is not set to any object.

Well I managed to get Essentials going, but I can’t get in the actual server config to change the name and all that. Anyway I can change all those within game?