Oh Look, Gmods broke AGAIN!

Oh this is just fantastic, another great UPDATE that is similar to the first BIG engine update…

To add to that I can’t even join a server with out crashing, and would like to know why??

It would help if Garry would atleast post something saying “OH LOOK HONEY!! Gmods broke again, I’m gonna try to fix it I guess.”, rather than leaving us in the desert with no food or water, and a horse with no name…:S

In other words be nice if someone could help. :wink:

And a horse with no name.

Because few of the servers have updated gmod yet. Please calm down.

Wrong. I can’t join ANY servers without crashing. Can’t join single player, nor can I join my own fully updated server (which is working 100% fine)

I know but Ive been trying to join a server that has been updated and yet its still doing this. Im just saying it would be nice if Garry at least said something other then being silent.

P.S. I had just fixed my gmod from a problem I had before… and this is what I get…

Now you add the horse with no name thing :smiley:

Anyway yeah my server has issues do to the update and no fix yet.

My singleplayer works, Yet still no Multiplayer…(I am enjoying the Multi-core Rendering :D)

Try disabling multi-core rendering… Worked for my friend… But not for me ):<

Anyways, it’s worth a shot.