On Start up, Garry's Mod moves my screen

Garry’s Mod moves my entire screen to my upper left hand corner. i can only see like 2 by 2 or 3 by 3 iches when the game is running. i was woundering if there was anything i need to download or any setting i need to adjust before i started the game up. oh and before i forget i bought it off steam earlier today and it started doing it when i first tried to play it. would i have to reinstall it to see if that corected anything? thanks for any and all help.

ok i got that problem fixed but there is something else i would like some help in fixing. my graphics are eather gliching, or something.

this is a screen shot of my guy in garry’s mod and you cant tell who or what skin im useing, is there anyway to correct this?

Update your graphics driver?

System Specs?

thats just it, half life 2 and zombie panic source and my other games that are newer are fine, its just gmod. and im unsure the specks.

Use Speccy (http://www.piriform.com/speccy) Make sure to include CPU, Memory, Video Card, and anything else you may think is useful

Operating System
MS Windows Vista Home Premium 64-bit SP2
Intel Pentium E2220 @ 2.40GHz 27 °C
Conroe 65nm Technology
4.0GB Dual-Channel DDR2 @ 399MHz (6-6-6-18)
DELL IN1910N (1366x768@60Hz)
Intel® G33/G31 Express Chipset Family
Hard Drives
488GB Hitachi Hitachi HDP725050GLA360 (RAID) 28 °C
Optical Drives
Optiarc DVD RW AD-7201S6
IVE 2F0PE78T278 SCSI CdRom Device
Realtek High Definition Audio

[editline]19th February 2011[/editline]

hope that helps and i hope you can help me

This is your problem.

Try adding -dxlevel 81 to the Startup Options for Garry’s Mod (right click Garry’s Mod in Steam Library and go to properties).

Omg thank you
thank you soooooooooo much :ddddd

ok now i have another issue, i dont spawn with guns, and i have to use impulse 101 to get them and when i do the sounds for them and the animations are not how they should be. and sometimes they act like they arnt even firing, even when im holding down mouse 1. and when i move around it feels like im walking on a prop. you know what i mean, like walking on one of the tables with not so sturdy legs. is there anything else that i moght have to add to the one thing you told me earlier that can help? thx in advance

Try settings sbox_weapons to 1

thanks very much

Try not using hax and breen won’t throw your CRT around :slight_smile: