Once main menu loads it gets really bright

I just updated my video card from a Geforce 8600 GT to a Geforce GTX 480 (top of the list on the site) and now when I open GMod (and this is after it automatically picked up the changed and fixed my graphics options) the loading looks fine, then once the menu actually loads it gets really bright and stays like that even during gameplay. Before anyone tells me to turn off bloom etc. This is happening on the menu and as far as I know, the menu doesn’t have too much HDR or bloom.
How it used to look:

How it looks now:

I know it doesn’t look too different in the mini photo, but on a 24" monitor you can barely read the text due to it being so bright.

Type this command into the console:

Mat_monitorgamma

See what the value is. There should also be a few more commands that start like that, such as ‘mat_monitorgamma_tv_enabled’.
Since the darkest option Source gives me isn’t dark enough for my LCD, I turn ‘mat_monitorgamma_tv_enabled’ to 1, and change the command ;mat_monitorgamma_tv_range_min’ to something such as 5 to make it darker.
You should try that.

Cheers for that, I gave it a go, and it did change the darkness, but I’m not sure what I’m changing. This is what I’m working with:
http://www.freeimagehosting.net/uploads/3d4a9d7f3a.jpg

With my old video card I used to have the brightness set half way, and the “clearly visible” example was as visible as the “barely visible” is now.

[editline]06:19PM[/editline]

I found a reference on how it should look (this is without changing ANY settings)
http://www.freeimagehosting.net/uploads/86f7911d78.jpg

No new information?