Only 9 FPS now?

Yesterday I was on GMOD and everything was fine.

Now I am on GMOD and I am stuck at 9FPS and it will sometimes go up to like 20 but doesn’t last long and goes back to 9.

Any ideas?

Something is probably overheating, post the temperature of your GPU & CPU by using your favorite monitoring program(I recommend Everest Home/Ultimate). And it would also be great if you could post the specs of your PC.

Operating System
MS Windows XP Professional 32-bit SP3
CPU
Intel Core 2 Duo E6600 @ 2.40GHz 41 °C
Conroe 65nm Technology
RAM
2.0GB Dual-Channel DDR2 @ 333MHz 5-5-5-31
Motherboard
ASUSTeK Computer INC. P5N-E SLI (Socket 775)
Graphics
SyncMaster @ 1280x1024
512MB GeForce 7950 GT (EVGA) 53 °C

Plan A
Nothing seems to be overheating, try updating the drivers(unless you already have the latest drivers)

Plan B
Remove all of the addons you recently installed

Plan C
Do a clean reinstall of Gmod

Edit:
The PC isn’t top of the line but hell I used to run Gmod on a A.M.D. Athlon 3200+ and a GF 6600 so the CPU & GPU shouldn’t relay be a big problem.

Edit:
If all of the above fails(ye), wait for the people that have more experience with Gmod problems.

Plan A - Will do.

Plan B: I did

Plan C: I did like 2 days ago I have less than 20 addons

If not a driver problem, could be a problem with your graphics card, do you get this same problem in other games?

i have the same problem, and it only does it in gmod, so no graphics card problems

wrong section

Post this is Help/Support

Did you install any addons or anything?

Try adding -dxlevel 98 to your launch options.

I think you guys are forgetting this thread was posted last year

Someone else has the same problem.

It’s still in the wrong section. The fact that he necrobumped is even more reason for him to get out.