OOC Advert Yell chat commands not working.

Hello there guys.

Recently, when I logged back onto my server, I noticed that some chat commands don’t work or are disabled. I don’t know how this could happend and tried to figure out how to fix it. I searched google, other forums and didnt find a solution to my problem. I don’t know if this might be a problem related to the HUD I was trying to install(It didnt work, by the way): I downloaded a HUD called GTA V HUD and overwrote 3 files (Resource, Materials, addons/darkrpmodificationtool/modules/hudreplacement).

ADD: Everytime I use the // command or /advert I only see this: /advert Want to buy a gun. Bla bla… and not [Advert] Want to buy a gun. Bla bla… (Nobody can hear me). ULX commands are working, like the @ chat.

If you need more information to help me further, please just note that down on this page.

Thanks in advance for the help.

You need to talk to the creators of the individual mods/gamemodes

I tried that before, but he doesnt reply.
Isn’t there any lua script I can overwrite so the commands work again?

Do you get any lua errors?

I found the Problem, in my server settings folder I changed the normal idk what it’s called from / to /rules so you to ooc you would have had to type: /rules/