Oops! The game crashed.

Hello,

I have had this problem for about two weeks now, and I’ve already send out 2 emails and tried to contact you guys through Twitter, but I have had no response yet.

The game starts up, and I can still do things in the main menu after receiving the error. However, it crashes as soon as I try to join a server.

My PC has the following specs:

  • Video card: AMD Radeon R9 290X
  • CPU: AMD FX6300
  • 12GB DDR3 RAM
  • Samsung SSD 850 EVO 250GB

The crash has generated the following files:
output_log.txt
error.log
and
crash.dmp

I hope I have provided you with enough information.

Regards,

PsychoJeff.

Bump, I really need help with problem.

Try unplugging your headphones from the PC and then start Rust from Steam. Some headsets can crash Rust on startup cause of forcing it into mono audio or something.

%@#%@! That worked! :smiley: Thank you so much!
I honestly feel like an idiot because I haven’t tried that. o_o
However, the remaining problem I’m facing at this moment is that I can’t play the game with sound. x3

Plug your headset back in after launching? If it’s a USB headset this may not work well because it might need to be redetected, but if it’s got 3.5mm jacks it should be just fine.

If you have a USB headset, I’d go into the sound properties and make sure your headset is set to 44khz stereo CD-quality audio, and you might also want to disable exclusive mode. Try Rust then.

So far, even with the applied settings, the game only works without my headset plugged-in/enabled.
I have tried to apply the settings stated above, but without positive results.

Thanks again for all of your help. :slight_smile: